Georeferencing problem

446
4
10-26-2021 07:53 AM
Labels (1)
CeciliaMartinelli
New Contributor II

Hello,

I'm having some problem georeferencing some .tif. In fact, when I finish adding the GCPs and save all the georeferencing process,  the image doesn't retain the spatial system information. If I save the GCPs and add them again to the image they move the image in the correct position but as soon as I close the Georeferencing, the image goes back in an unknown coordinate system.

Something odd is that I was able to georeference several images before this problem occurred, out of the blue, even though all the images are the same.

Does anyone have any suggestions on how to solve this issue? Or what could it be due to?

I'm using ArcGis Pro 2.8.0

Thanks

0 Kudos
4 Replies
JoeBorgione
MVP Esteemed Contributor

Sometimes, it's best to get out of ArcGIS Pro, and start the process over.  But before you do that, use your Windows File Explorer and navigate to the directory/folder where the tif image resides. Delete the .tfwx, .aux, and .ovr files.  

JoeBorgione_0-1635261519741.png

Notice that I've used notepad to open the .tfwx file: it's just a text file that equates to the old style 'world file' that holds the coordinates of one of the corners of the image...

That should just about do it....
0 Kudos
CeciliaMartinelli
New Contributor II

Thanks, but I've tried and I doesn't change anything. In fact, if now I open the image and the GCPs I picked yesterday, they doesn't georeference the image anymore neither when I'm still in the georeferencing process. They appear to be all in the same location

0 Kudos
DrVSSKiran
Occasional Contributor II
As you mentioned that you did lot of georeferencing earlier but you faced
only this time. You can try this method and check. At first convert your
tif image to geotiff or jpeg or img and try once again.
0 Kudos
CeciliaMartinelli
New Contributor II

Thanks, I've tried and it sorts of work. The image stays where I want but the GCPs are not translating accurately the image

 

CeciliaMartinelli_0-1635326374007.png

 

0 Kudos