Format Map Grid Edges Unavailable

326
3
04-27-2021 07:07 AM
Labels (1)
WillPlatt
New Contributor III

I am using ArcGIS Pro 2.7.1 and I am trying to create a new grid in a layout showing Township and Range. When I format the grid and go to the "Components" tap to choose the edges under the "Visible" section, I am unable to choose an edge. Everything there is greyed out and I get this pop-up text when hovering over the numbers:

ArcGISProEdges Error.png

The source polygon layer is located in the same Feature Dataset that the other layers are in and all of the coordinate systems match. Not sure what the issue is here.

 

Thanks

Will

0 Kudos
3 Replies
AubriKinghorn
Esri Contributor

Hello!

It looks like you still have All selected for the Edges. You'll need to click Selected before those controls are enabled. When the All option is highlighted everything you do applies to all edges, you can't selected individual edges until Selected is chosen. 

AubriKinghorn_0-1619539143553.png

 

0 Kudos
WillPlatt
New Contributor III

Thanks for the reply, Aubri.  When I click "Selected" the colors  of the buttons change to white then immediately back to grey.

Thanks

Will

0 Kudos
AubriKinghorn
Esri Contributor

Hmmm. I can't reproduce with my own township and range data. As long as Selected is chosen I can click individual edges. This sounds like a bug. Can you reach out to Technical Support? https://support.esri.com/en/contact-tech-support They can troubleshoot the issue and enter a bug for the development team. 

0 Kudos