Extremely long wait when importing an .mxd into ArcGIS Pro...

4167
2
Jump to solution
01-05-2015 06:55 AM
JohnReese1
New Contributor II

I have imported muplitple .mxd files into ArcGIS Pro and on average, it takes 25-30 minutes to import and load the layers. My geodatabase connection has already been created and everything seems to be in working order. After the initial load time, everything works and seems to operate as expected with little to no delay.

The geodatabase being used as the data source is on an Oracle platform and I have the 64-bit client preceding the 32-bit client within the path, separated with a semi-colon.

I can't determine what, if anything I am doing wrong. However, I'm sure there is something I'm missing and I am curious if anyone else has encountered the same issue and has figured out what was causing the delay?

Any help would be appreciated. Thank you!

0 Kudos
1 Solution

Accepted Solutions
CraigWilliams
Esri Contributor

I assume you seem reasonable load times when opening this map in ArcMap?  We have not seen opening times this lengthy in Pro before.  I'd suggest that you log an incident with Esri Support Services for a thorough evaluation of the situation.

Craig Williams

Product Engineer

Esri

View solution in original post

2 Replies
CraigWilliams
Esri Contributor

I assume you seem reasonable load times when opening this map in ArcMap?  We have not seen opening times this lengthy in Pro before.  I'd suggest that you log an incident with Esri Support Services for a thorough evaluation of the situation.

Craig Williams

Product Engineer

Esri

View solution in original post

JohnReese1
New Contributor II

Thanks, Craig! The load times are reasonable when opening the same .mxds in ArcMap. I will open a ticket with Esri Support Services soon, and post any answers I may get.

0 Kudos