Export Map Series Issues 2.7.1

271
3
Jump to solution
02-18-2021 09:52 AM
CaseyFarrell_Braun
New Contributor II

I know 2.7 had the "dropping" lines and other graphics during export issue, and that is fixed in 2.7.1. However now i am experiencing another exporting issue with 2.7.1 using Map series.

I like many Pro users import a ArcMap document into pro. it comes in and i make the necessary changes i need to the map and get it ready for production/export. Then i export the pdf with the Share>Layout buttons, this map in particular is a 12 page map series.

The export begins and it hangs on "Export in Progress 1/12", it never switches from that, however the PDF gets created just fine. The frustrating part is that Pro just hangs there and i can do anything with it. I can cancel the export, i can't save the project and move on to another layout or map within the same project. I have to use the task manager to "End Task" and then re-open the project to do more work.  

Has anyone run into similar problems? Do you have any solutions? This is really disruptive to my workflows and causes me many saving headaches and exporting problems.

0 Kudos
1 Solution

Accepted Solutions
CaseyFarrell_Braun
New Contributor II

Hello, I just figured out what the issue was. I did not have the "Let Window manage my default printer" check box checked in my Printers and Scanners settings. 

Capture.PNG

I can only assume this was an issue with my printer settings, where Pro was looking for a certain setting and me not having the "smart check box" checked "confused" Pro to some extent.

View solution in original post

0 Kudos
3 Replies
TomBole
Esri Regular Contributor

Hi Casey, 

I did a quick test with 2.7.1 and was unable to repro the issue you describe. There was an issue with the export progress message when exporting a map series using the multiple PDF option (BUG-000132799 - see GeoNet post Pro 2.6 no longer showing export progress for map series). It is possible that you are running into a different bug that may be specific to your data or workflow.

Can you contact Esri Support? They are better equipped to handle troubleshooting steps and gather bug data. They can be contacted at https://support.esri.com/en/contact-tech-support.

Thanks, 

Tom

0 Kudos
CaseyFarrell_Braun
New Contributor II

Will do. Thanks Tom.

0 Kudos
CaseyFarrell_Braun
New Contributor II

Hello, I just figured out what the issue was. I did not have the "Let Window manage my default printer" check box checked in my Printers and Scanners settings. 

Capture.PNG

I can only assume this was an issue with my printer settings, where Pro was looking for a certain setting and me not having the "smart check box" checked "confused" Pro to some extent.

View solution in original post

0 Kudos