composite image only visible at certain extents

463
3
Jump to solution
06-04-2021 08:08 PM
Labels (1)
VictoriaJarvis
New Contributor II

Hi I am taking a remote sensing class and this week we made a composite image with Landsat 8 bands. When I generate this composite image it is only visible when I zoom in to around 1:560,000. But I need to make a map at a larger geographic scale than that and any smaller/coarser scale and the image disappears.. Googling the issue makes it sound like I need to adjust the MinPS and MaxPS but it says that is done in the attribute table and none of these layer have the attribute table option highlighted to access or edit.

Other things I've checked: visibility of the layer is set to "none" for when to not show the layer (in the layer properties), transparency is 0%, and the layer is clicked "on" in the table of contents.

0 Kudos
1 Solution

Accepted Solutions
VictoriaJarvis
New Contributor II

I figured it out. It's some settings in the symbology pane. I don't know what these settings are exactly but when I changed them to what this screenshot shows the image now shows at all scales.

mod4_lab_isssues.png

View solution in original post

3 Replies
MervynLotter
Regular Contributor

It sounds like it may be a problem with pyramids. Try running the Build Pyramids GP tool. 

DylanT_EsriCanada
Esri Contributor

Other things to try:

  • Remove all pyramids then rebuild (re-run tool)
  • Rebuild overviews
  • Calculate statistics
0 Kudos
VictoriaJarvis
New Contributor II

I figured it out. It's some settings in the symbology pane. I don't know what these settings are exactly but when I changed them to what this screenshot shows the image now shows at all scales.

mod4_lab_isssues.png