Cannot publish Geoprocessing Tool to Standalone ArcGIS Server

358
1
Jump to solution
02-10-2021 01:47 AM
Labels (2)
LukasWürsch
New Contributor III

Hi,

According to this video, it should be possible to publish Geoprocessing Services form ArcGIS Pro to a standalone ArcGIS Server.

The problem is that I do not see the option "Geoprocessing Service" which should be available (I do have admin rights).

LukasWürsch_0-1612949845086.png

I am using ArcGIS Pro 2.7 and ArcGIS Server 10.8.1 (the same problem also occurred with Pro 2.6).

Does anyone have an idea what could cause the issue? Maybe additional extensions need to be installed to make it work? I would be very grateful for suggestions.

Lukas

 

0 Kudos
1 Solution

Accepted Solutions
LukasWürsch
New Contributor III

I was assuming that I already had an admin connection when connecting to the Server with <ServerUrl>/admin. In ArcGIS Pro, the service connection type has to be changed to "Administrator Connection" after creation (right click on server connection in the catalogue and click Properties). 

LukasWürsch_0-1613140900584.png

View solution in original post

1 Reply
LukasWürsch
New Contributor III

I was assuming that I already had an admin connection when connecting to the Server with <ServerUrl>/admin. In ArcGIS Pro, the service connection type has to be changed to "Administrator Connection" after creation (right click on server connection in the catalogue and click Properties). 

LukasWürsch_0-1613140900584.png

View solution in original post