ArcPro Hanging when initializing Map Series

216
1
11-08-2021 03:10 PM
ZacharyUhlmann1
Occasional Contributor II

My problem is ArcPro keeps hanging.   Better be more specific because everybody experiences that all the time.  Specifically when switching the main map source in a Layout.  Copied and pasted a layout, renamed it something else.  Then changed the name and next tried changing the map source.  Then go to initialize a Map Series on an index polygon I've used multiple times for this purpose.  Pro Hangs and as we all do every 1.5 hours with this frustrating software (not all bad, but let's be honest), and I am forced to turn on and turn off again.  Retried the process and happens again.  Maybe a problem with the map or the layout?

hanging_after_map_series.JPG

Here is my Task Manager.  

Any ideas?  Love to make it through one day with at least a 80/20 ratio of getting stuff done / waiting for ESRI errors.

Thanks,

Zach

0 Kudos
1 Reply
TomBole
Esri Regular Contributor

Hi Zach, 

Sounds like you are running into a possible bug. I'm currently no aware of any known issue with this general workflow. Instead of copying the layout, have you tried creating a layout file from your original layout/map series and then using the layout file to author a new layout/map series?

As your workflow contains a number of steps - copying and pasting layouts, resourcing map frames, and working with a map series - it is really difficult to troubleshoot based on a forum post. Can you contact Esri Support? They are better equipped to handle troubleshooting steps and gather bug data. They can be contacted at https://support.esri.com/en/contact-tech-support.

Thanks,

Tom

0 Kudos