arcpro 2.3.2 only generating shapefiles?

96
2
05-07-2019 08:20 AM
Highlighted
New Contributor III

Good morning all,

Im running analysis where i would normally make feature classes into a local fgdb, but since I upgraded to 2.3.2 just a few mins ago, it's only wanting to export shapefiles.

any clue why? is it a bug?

Tags (1)
0 Kudos
2 Replies
Highlighted
MVP Esteemed Contributor

What is the destination you are sending to? Have you confirmed it is a geodatabase and maybe not a folder with the same name as a gdb.

Have you tried sending results to another *.gdb?

Highlighted
New Contributor III

destination is a fgdb located on a network drive. This fgdb was originally made in arc9 or 10.

Previous versions of arcpro (before 2.3.2, i was on pro2.2) allowed me to export results to it.

in pro 2.3.2, it wont.

i made a scratch fgdb from arcpro2.3.2 in the same location, and it worked.

something changed in 2.3 or later that wont allow exporting to an 'old' fgdb.

It seems if i compact the old fgdb using pro2.3.2, it will allow exporting features to it.

I had previously compacted the fgdb using pro2.2.

so boys and girls, if you expect to export features to a fgdb in pro 2.3.2, compact your old fgdb, or otherwise it will try and export only as a shp file.

either that or im lost at sea.