ArcGIS Pro 'Tasks' Table Command Issue

88
1
10-19-2020 09:59 AM
Highlighted
New Contributor II

I'm trying to create a task to set the data source of a table within my project. I'm trying to have the table properties open up automatically to allow the user to set the data source. I'm trying to use the Command 'Standalone Table Properties' but seems to not be working when I run the command. I've tried other Commands like 'Layer Properties', 'Feature Properties', and 'Data Source' but haven't had luck. Is this a known issue or have any of you found a workaround for this type of command? 

Any help is much appreciated! 

Reply
0 Kudos
1 Reply
Highlighted
Esri Regular Contributor

Some commands require the correct context to be set up.

If you want to open the properties of a layer or a table it has to be the only one selected in your table of content.

Make sure you have the correct map view as active and then set the table of interest as selected.

the same step can call the Properties command. Using the action recorder is the easier and safest way to make sure you are using the right command.

AmirBar-Maor_0-1605269328104.png

 

Working from: Lat 51°55'24” North Long 4°28'09" East