ArcGIS Pro 2.5 Sign In Issue

2145
3
Jump to solution
02-18-2020 01:37 PM
AbdulJabbar1
New Contributor III

Hello There,

 

I’m having an issue with signing in, in ArcGIS Pro.

ArcGIS Pro Version: 2.5

When I open up the application it shows me the blank sing in page. Please take a look at the screenshot attached.

I’m using Named User License.

Please let me know if you required any further information from my side.

Any assistance regarding this issue will be highly appreciated.

Thanks

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Chris_Counsell
Esri Contributor

Hi Abdul,

If we click 'configure your licensing options' what portal is specified? If pointing to Portal for ArcGIS, ensure we've used https in the URL instead of http. 

This issue may be related to anti-virus or internet options. Try:

  • Ensuring the software is allowed to access the internet by any firewall/anti-virus
  • Another user indicated they were able to resolve the issue by going to Internet Explorer, Internet Options > Advanced tab > Reset.

Cheers,

Chris

View solution in original post

3 Replies
Chris_Counsell
Esri Contributor

Hi Abdul,

If we click 'configure your licensing options' what portal is specified? If pointing to Portal for ArcGIS, ensure we've used https in the URL instead of http. 

This issue may be related to anti-virus or internet options. Try:

  • Ensuring the software is allowed to access the internet by any firewall/anti-virus
  • Another user indicated they were able to resolve the issue by going to Internet Explorer, Internet Options > Advanced tab > Reset.

Cheers,

Chris

AbdulJabbar1
New Contributor III

Thanks Chris,

It worked now by resetting Internet Explorer.

MarkMenzel1
New Contributor III

Hi Chris,

I just had this issue and our virtual machines are connecting to the internet through a proxy. I found that in IE I could connect to the portal but not in Chrome or ArcGIS Pro.

The solution was to un-tick the Automatic Proxy settings in the system proxy configuration. This let us connect from ArcGIS Pro and also in Chrome. It does require that you have proxy settings from the IT department. Screen capture from our vm and its proxy settings.

MarkMenzel1_0-1629094594321.png

Cheers,

Mark 

 

0 Kudos