3D Global View Options

649
2
Jump to solution
07-27-2021 12:56 PM
Heidi_Kristenson
New Contributor III

I'm working with a 3D Global View map in ArcGIS Pro for the first time, and there are two settings I'd like to change but can't figure out how to do:

  1. There is a black background behind the globe, and I would like to set that to transparent (or even white if it's not possible to have no color). I've looked through all the background settings I could find in both the map and layout, and they all show a selection of No Color, but the background remains black no matter what settings I apply.
  2. Is there a way to display extent indicators from 2D maps that are included in the same layout? When I am working in the 3D map frame, the Extent Indicator option is greyed out in the Insert menu ribbon.

 

0 Kudos
1 Solution

Accepted Solutions
Tim_McGinnes
Occasional Contributor III

1. Solution from here: ArcGIS Pro Global Scene Background 

(In your global scene) You can change the black and star background by going to this setting: Scene Map properties-> Illumination->(uncheck) Show Stars and Halo. Now in General tab of the Scene Map properties set the colour of the background

2. According to the Extent Indicators help:

Extent indicators require two map frames—the map frame containing the extent indicator and the map frame with the extent you want to show—and only work with 2D maps. Because of this, the Extent Indicator button is disabled until there are at least two 2D map frames on the page.

Sounds like extent indicators are not supported in scenes?

View solution in original post

2 Replies
Tim_McGinnes
Occasional Contributor III

1. Solution from here: ArcGIS Pro Global Scene Background 

(In your global scene) You can change the black and star background by going to this setting: Scene Map properties-> Illumination->(uncheck) Show Stars and Halo. Now in General tab of the Scene Map properties set the colour of the background

2. According to the Extent Indicators help:

Extent indicators require two map frames—the map frame containing the extent indicator and the map frame with the extent you want to show—and only work with 2D maps. Because of this, the Extent Indicator button is disabled until there are at least two 2D map frames on the page.

Sounds like extent indicators are not supported in scenes?

Heidi_Kristenson
New Contributor III

Thanks! The Illumination setting did the trick.

Too bad about the extent indicators.

0 Kudos