3D basemap solution - publish trees

314
0
03-27-2023 12:47 AM
Labels (1)
Allison_Hockey
New Contributor III

Hello,

Hoping someone here can help me with a 3D Basemap issue I'm experiencing

@Gert_van_Maren

Working with the 3D Basemap solution, I've successfully created buildings and turned them into multipatch buildings, and published them as web layers. Moving on to the publish trees tasks, I'm getting bizarre results when I run the 'create analytical trees' task. Following the task instructions up to that point has gotten me accurate trees, at an accurate height.

Allison_Hockey_3-1679901686976.png

 

But when I run the 'create analytical trees' task, it outputs trees that are not at a correct height:

 

Allison_Hockey_2-1679901144301.png

They're tiny! 

A few things to note for anyone who feels compelled to help me:

* The tree point feature class (before analytical multipatch trees step) has same CS and VCS as the buildings

* the symbology was applied according to instructions in task with different heights based off the height field in the data with a multiplication factor because the data are in feet.

* Box is tic'd for display 3D Symbols in real world units.

Those were the parameters to define before running the create analytical trees task. 

After the tiny trees issue I tried the following things to rectify:

*opened a new scene and set the CS of the scene to WGS 84 web mercator

*selected and exported out a few tree points into a new feature class and made their CS  WGS 84 web mercator to match the scene. Ran the create analytical trees tool again. Problem persists. 

 

If anyone has any advice on this, I would be so grateful.

Thanks!

Allison

 

0 Kudos
0 Replies