Please don't change the title when I import metadata.

236
2
10-03-2011 10:16 AM
Status: Open
RolandDuhaime3
New Contributor III
When I import metadata into ArcGIS from FGDC format, please don't overwrite my detailed title with the filename of the dataset.
2 Comments
JordynMitchell
Please!

This even happened at 9.3 without the ArgGIS formatted metadata.  If you imported metadata and selected "enable automatic update of metadata" you would
lose your title.  If you imported without doing that, then manually 'sync' your metadata that wont happen. 
RandyKreuziger
I have an open incident with ESRI on this one.  When I upgraded ArcSDE to 10.0 the table name became the medadata title even though my original citation title in the FGDC metadata remains.  Running the upgrade metadata | FGDCtoARC brings in all the FGDC metdata with the exception of the Citation Title.  This seems like a bug to me.