Add software version to forum posts - forums.arcgis.com

524
4
10-13-2010 01:52 PM
Status: Open
BruceLang
Occasional Contributor III

Plus add the ability to search/filter posts by software version ranges.  It's good practice to add this information in the text of the initial post, but not everyone supplies the information in a standard format.  This list refers to the same software:

  • ArcGIS Desktop 9.3.1 SP1
  • ArcEditor 9.3.1 service pack 1
  • Desktop 9.3
  • 9.3.1 ArcEditor
  • ArcGIS 9.3.1

When searching for a solution to a problem it's sometimes helpful to limit searches to specific software version.

4 Comments
DuncanHornby
I was going to post a separate idea but mine fits nicely into this one. I wanted to suggest to ESRI that when someone posts a thread on the forum that there is a mandatory drop down that says what version of ArcGIS they are asking a question about. This is important for people who are trying to reply to the user.

Recently someone posted a request for help as their VBScript was not working for them, I tried it and it worked fine for me. Someone suggested an alternative but in Python. Turns out they were using version 10 (I'm still on version 9.3). There are now significant differences between the different versions and people are not always informing the user community what version they are using.
PaulBarker1
I dont know if it needs to be as granular as service packs but I full support forcing a software version on forum posts.
PaulBarker1
Along that same thought process maybe before submitting ideas at ideas.arcgis.com it could ask if you are using the latest version, and if you arent give them a seperate category.  Many ideas Ive seen, are already implemented , many of them new in 10.
TimRourke1
Maybe this could be in the global account profile. Most people probably use one version of products at a time. For those who use multiple versions (like during betas or upgrades) they could create profiles for those versions.