Updating Fields in hosted view from hosted feature on AGOL

802
4
Jump to solution
04-22-2020 07:59 AM
by Anonymous User
Not applicable

I have a Hosted feature layer on AGOL that has a number of different views. The views are to make the amount of points more manageable. These points are of points of interest and sometimes need to be updated. In an attempt to not just delete features and just filter them I have created a 'CLOSED' field in the original feature class and set all features to 0 except for features that I have manually updated. What I wanted to do was create a filter using the new field that would only display if 'CLOSED' == 0. However, the new field does not show up in the view. Am I doing something wrong? Is this just a feature that hasn't been rolled out yet? I am the creator of the data and have admin privileges so its not that.

Hoping that the solution is not to just republish all of the views.

0 Kudos
1 Solution

Accepted Solutions
KerryKang
Occasional Contributor II
4 Replies
KerryKang
Occasional Contributor II
by Anonymous User
Not applicable

This is exactly what I was looking for. This helps out with so many problems that I have been having. Thank you so much for replying.

0 Kudos
KerryKang
Occasional Contributor II

Great! I had the same issue last week and it's all good now.

K.

0 Kudos
ChristianSailer2
Occasional Contributor

Hi I have the same problem

I added to my Feature Service a new field (called "Bezirk", after the view was created) and hoped that the view ...._Mitte will update this field as well. But it doesn't!

Could you help me?

0 Kudos