Tile package upload failing

925
6
Jump to solution
07-22-2014 09:13 AM
BryanLuman
New Contributor II

I'm trying to upload some tile packages I generated from mxd's in ArcGIS Desktop using the Share Package tool. It has worked like a charm for a bunch of small TPK's and I got a 6.64 GB TPK up but when I tried a 8.38 GB and a 10.9 GB TPK they ran for a while then died. Are there limits to uploading tile packages to ArcGIS Online or is there a better way I should be doing this?

Thanks in advance for any help,

-Bryan

0 Kudos
1 Solution

Accepted Solutions
JakeSkinner
Esri Esteemed Contributor

I can't recall how long it took.  One thing you can do is turn off background processing by going to the Geoprocessing menu > Geoprocessing Options > uncheck Background Processing.  When you execute the Share Package tool, it will show a progress bar.

View solution in original post

0 Kudos
6 Replies
JakeSkinner
Esri Esteemed Contributor

Hi Bryan,

There should be no limit.  I have successfully uploaded a 27 GB TPK file.  Did the Share Package tool report any errors?

0 Kudos
BryanLuman
New Contributor II

Thanks Jake, after your response I tried one again at night and it went through. I'm thinking we might have some internet caps in place to limit network traffic. I'm trying our sysadmins to see if this is the case. I'll post back when I know more.

RegieAlam
New Contributor

Hello Jake,

   I understand that there are many factors affecting upload speed. In any case, how long did it take you to upload the 27 GB TPK file? I'm currently uploading the same size TPK file and haven't been successful yet.

   Also, how do I determine that the upload is still going? The Results windows doesn't say anything about status. AGOL also doesn't report that there is an ongoing upload taking place. I assume that the TPK will just appear in My Content when the upload finishes?

Regie

0 Kudos
JakeSkinner
Esri Esteemed Contributor

I can't recall how long it took.  One thing you can do is turn off background processing by going to the Geoprocessing menu > Geoprocessing Options > uncheck Background Processing.  When you execute the Share Package tool, it will show a progress bar.

0 Kudos
RegieAlam
New Contributor

Thanks for the advice.. yes, turning off Background Processing displayed a progress bar.

I found out why the upload did not work... rookie mistake!:)... the Power Options of the computer was set to Sleep after a certain period of time. I changed Power Options to be on all the time and the upload successfully went through.

0 Kudos
EmilyAiken
New Contributor

I just used the share package tool for a 22 GB TPK and it took ~12 hrs...

 

0 Kudos