New Home Page Editor not saving changes

460
4
Jump to solution
07-02-2020 07:32 AM
AnjoletteSpradling
New Contributor III

Made several changes with new Home Page Editor and saved but after switching to the new format, the changes do not appear and the defaults show. Tried just making one change (custom image for header) - when clicking Save at the bottom right it jumps to the Footer and complains about the email not being valid (it is). Clicking on x to Close instead gives the option to save or not and it seems to save but if the browser is closed, when I return to the editor, the changes are not there.

0 Kudos
1 Solution

Accepted Solutions
MikeMinami
Esri Notable Contributor

I suspect we may be too restrictive when validating the email address. Does your email address have characters other than numbers and letters? For example, do you have an underscore in your company name, the part after the @ sign? That is being flagged as invalid right now.

Perhaps you can give us your email address so we can check. I'd suggest contacting Esri Technical support rather than posting here on a public forum Alternatively, you can try to figure out what part of your email address is causing the problem and let us know. Most likely, it is a special character. 

If you turn off the contact us link, you can save your home page. Or alternatively, use a different email address temporarily that will validate. 

Thanks, 

Mike

View solution in original post

4 Replies
MikeMinami
Esri Notable Contributor

I suspect we may be too restrictive when validating the email address. Does your email address have characters other than numbers and letters? For example, do you have an underscore in your company name, the part after the @ sign? That is being flagged as invalid right now.

Perhaps you can give us your email address so we can check. I'd suggest contacting Esri Technical support rather than posting here on a public forum Alternatively, you can try to figure out what part of your email address is causing the problem and let us know. Most likely, it is a special character. 

If you turn off the contact us link, you can save your home page. Or alternatively, use a different email address temporarily that will validate. 

Thanks, 

Mike

AnjoletteSpradling
New Contributor III

Thanks, Mike. I left off the Contact Us for now. Our email has a hyphen: gis@surfcity-hb.org. 

0 Kudos
MikeMinami
Esri Notable Contributor

Anjolette Spradling Your email address works fine for me. Is there anything else unique about it?

Is it possible to clear your browser cache and try again?

Mike

0 Kudos
AnjoletteSpradling
New Contributor III

Someone must have made it less restrictive because it works fine for me now too, no cache clearing needed.

0 Kudos