Issue with the print widget in arc online

765
6
Jump to solution
05-03-2017 03:13 PM
Highlighted
New Contributor

I am having trouble with the print widget for ARC Online.  Exported images return with "override" in the legend.  Anyone else have this issue and know of a solution?

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Esri Frequent Contributor

Thanks Jose,

This is currently a limitation in the print service with specific smart mapping styles , such as counts and amounts. We are currently researching the best way to resolve this issue. 

There is an enhancement logged with Support in regards to this issue:

ENH-000103123: Enhance the Printing Service to support printing sym.. 

I'd suggest contacting support to be attached to the enhancement for tracking purposes. I'll also update this post when we it will be addressed.

-Kelly

View solution in original post

6 Replies
Highlighted
Esri Frequent Contributor

Can you share a screenshot of the issue or the webmap?

Is one of your layers named override?

-Kelly

Reply
0 Kudos
Highlighted
New Contributor

Kelly,

Thanks for your response!  No layers are named override.  The problem occurs when attempting to print layers that utilize the "counts & Amounts" symbology.  See attached,

-Jose@

   

Reply
0 Kudos
Highlighted
Esri Frequent Contributor

Thanks Jose,

This is currently a limitation in the print service with specific smart mapping styles , such as counts and amounts. We are currently researching the best way to resolve this issue. 

There is an enhancement logged with Support in regards to this issue:

ENH-000103123: Enhance the Printing Service to support printing sym.. 

I'd suggest contacting support to be attached to the enhancement for tracking purposes. I'll also update this post when we it will be addressed.

-Kelly

View solution in original post

Highlighted
New Contributor III

Hi Jose,

Did you change the symbology in the webmap prior to adding the map to the basic viewer? Or was it published from Desktop with this symbology?

Reply
0 Kudos
Highlighted
New Contributor

Hey Mary,

I symbolized in the webmap, then added to the basic viewer.  Is publishing from Desktop with symbology a viable workaround?  

Thanks!

Reply
0 Kudos
Highlighted
New Contributor III

Hi Jose,

Based on the enhancement Kelly mentioned, it appears that the issue is associated with changing the symbology within the webmap. If you have the ability to change the symbology in Desktop and then publish to ArcGIS Online, I would suggest trying that.

Reply
0 Kudos