iPad jumps to default extent on web maps

118
2
06-18-2020 09:25 AM
JoelSabin
New Contributor III

I have several maps on ArcGIS Online that our field people use as for reference.

The maps have 30-40 layers. They have worked fine for years until recently.

When the user pinch zooms & pans, at some point the map will reopen to the default extent.

I have been removing layers to see if there was a 'culprit' layer, but no luck so far.

I made a new map with one layer, then added the others back in small groups, testing each time on the iPad.

The map worked. I kept adding layers until I had my original map. The issue returned.

I removed the last layer I added. Issue till there. I removed several more. Still there.

An ESRI support person suggested that "there might be some memory limitations on the iOS system side". Which kind of makes sense with what I am seeing. But why now, when they have worked fine for years? Same iPad. With current updates. Would an Apple update cause a memory leak somehow?

0 Kudos
2 Replies
RussellRoberts1
Esri Frequent Contributor

Is this an issue with the Map Viewer Beta or the current Map Viewer?

Thanks

Russ

0 Kudos
JoelSabin
New Contributor III

The current Map Viewer.

Update: Tried with a brand new 32 GB iPad. Same thing happens, but not as often.

I have a parcel layer w/ 11,000 records. Taking it out helps, but I need the layer and it used to work.

0 Kudos