How to set a server connection

233
4
05-31-2019 09:21 AM
AlanWheeler1
New Contributor III

My trial period of ArcGIS just ended and I have set up an organizational account. Everything went well in the trial version and I was easily able to upload feature layers from Arcmap into ArcGIS online. Unfortunately I am encountering a problem using the organizational subscription I have.

In the trial version I would do the following to upload a Layer from Arcmap

File>Share as>Service>Publish a service . From this point I had an option to connect to the online server and input a service name. 

Using my paid subscription the "publish a service" pop-up has an option to Select an existing service or create a new one. Below it states " No Connection set" . Can anyone help me to set a connection? Hopefully once this is done there will be no more problems.

Thanks in advance for any help

Regards

Alan

0 Kudos
4 Replies
MarisaClaggett
Occasional Contributor II

Hi Alan,

Do you have a screenshot?  When there is no connection set, it likely means that you are not signed into your AGOL account in ArcMap.  Are you signed in?

Best of luck,

Marisa

0 Kudos
AlanWheeler1
New Contributor III

Hi Marisa,

Thanks for your response. I checked and I am signed in. Any ideas how to connect?

Thanks

Alan

0 Kudos
MarisaClaggett
Occasional Contributor II

Hi Alan, 

When you use the drop down for choose a connection, is your My Hosted Services not listed?  Also, do you see a My Hosted Services connection in the Catalog window?

Best,

Marisa

AlanWheeler1
New Contributor III

Hi Marisa,

No dropdown to choose a connection. Attached is a snapshot of arc catalog

I have arranged to meet with a GIS expert next week to figure this out. I really appreciate your assistance.

Regards

Alan

0 Kudos