Filter feature in summary widget no longer navigates to features identified by filter selection. It used to work. WHat happened?

247
4
Jump to solution
04-13-2018 08:20 AM
TimothyRogers
New Contributor II

I have the summary widget set up to filter a fields layer using the school attribute from that data. When i select a school from the dropdown, the widget recalculates the field areas (according to the settings) but it does not zoom/pan to the location of the filtered features. It used to. Did something change with the widget or the AGOL environment?

0 Kudos
1 Solution

Accepted Solutions
Jianxia
Esri Regular Contributor

Timothy,

The issue has been fixed in online. Could you give it a try?

View solution in original post

0 Kudos
4 Replies
RobertScheitlin__GISP
MVP Esteemed Contributor

Timothy,


  There was a AGOL update last night so if it just started happening today the that is likely the cause. You should log a case with tech support.

Jianxia
Esri Regular Contributor

Timothy.

It turns out a regression and is planned to be addressed Monday or Tuesday night. Let me know if you have not seen the fix on Wednesday. 

Thanks for letting us know,

Jianxia

Jianxia
Esri Regular Contributor

Timothy,

The issue has been fixed in online. Could you give it a try?

View solution in original post

0 Kudos
TimothyRogers
New Contributor II

Yes, it has been fixed. Just to add a note, we were also having trouble with "reshape feature" edits not sticking, and that is now working also. Thanks  for your help!

0 Kudos