Failing to Publish a hosted feature layer to ArcGIS Online

856
4
12-02-2019 01:07 AM
Jean_PierreGatera
New Contributor

While publishing to a hosted feature layer to ArcGIS Online (user is a creator/publisher or administrator, both with the same result), the following are the errors we get with different publishing scenarios:

- trying to publish with ArcGIS Pro (2.4.2) failed with this log file: 

      We also tried with ArcMap with the same result. 

- trying to upload (add item) a zipped shape file and publish it as hosted layer: 

- trying to create a layer from a template within AGOL like 

    This doesn’t bring an error message but just turns grey for a second or two and goes back to the blueish version but doesn’t do anything in the end. 

This is a newly setup subscription with many users and many credits so it can’t be a credits issue. 

The health status also doesn’t show any issues from the system. 

Any ideas?

4 Replies
DeidreWolf
Esri Contributor

Hello Jean Pierre Gatera is this a new ArcGIS Online subscription? Can anyone in the organization publish or create a hosted feature layer? If no one in the organization can publish or create a hosted feature service in the ArcGIS Online organization, I recommend you log a support ticket with Esri Technical support. 

0 Kudos
Sang_HyoukOum
New Contributor III

Any update on this? I am having the same issue. I have been trying all different ways to publish but keep failing. 

0 Kudos
YanSong
New Contributor

Hi did you solve the problem? I'm having the same issue

0 Kudos
FC_Basson
MVP Regular Contributor

How many features are in the shapefile?  Limit is 1,000 I think.

What browser are you using? If Chrome, try publishing from Incognito mode.  

0 Kudos