Failed to execute (StageService)

236
0
07-15-2021 07:11 AM
ChristinaHoddinott1
New Contributor III

I'm trying to overwrite an existing AGOL service from ArcMap 10.7 and repeatedly when I try I get the pop-up that Packaging Failed. When I go to results window the error code is the dreaded 9999999 and then is says "Failed to execute (StageService)". I've tried it in Pro too and the same thing happens.

I've checked my data links, repaired geometry, I've even tried creating a whole new FGDB and copying the features over (using the Append tool). When I do that, it will publish, but then I get an error on AGOL that the features cannot draw completely. 

I'm at a loss as to what to do and I really do NOT want to recreate this whole database from scratch with all it's attachments. This is our water utilities data so we really need to get back up and running. 

Anyone have any idea as to what could be going on and what I could do about it?

I've attached the draft SD file... I can't create an SD file from the draft because I get errors there too. 

Tags (3)
0 Kudos
0 Replies