Error while trying to export the contents of a geodatabase to shapefiles

363
4
09-08-2020 01:45 PM
MaxAmaya
New Contributor II

While trying to export the contents of a geodatabase the following error appears" Error 000732 Does not exist or is not supported". Is there anything I can do? I know that the data exist, but not sure what aspect of it isn't supported.

0 Kudos
4 Replies
JoshuaSharp-Heward
Occasional Contributor

Hi Max,

Might the issue be that the feature classes are within feature datasets? 

MaxAmaya
New Contributor II

Hi Joshua,

I thought about that too, but when I tried convert feature class to shapefiles ("Conversion Tools > To Shapefile > Feature Class to Shapefile (multiple)") I get the same error. any ideas?

0 Kudos
JoshuaSharp-Heward
Occasional Contributor

Hi Max,

Isn't the layer you've added in this recent screenshot also from a feature dataset? I don't see exactly how this is different to the original screenshot, as it's also using Feature Class to Shapefile (Multiple). Try copying one of those feature classes up a level so it's not within a feature dataset, just within the geodatabase, and see whether the Feature Class to Shapefile (Multiple) tool works on it?

0 Kudos
MaxAmaya
New Contributor II

Hi Joshua,

I can copy individual shapefiles from that are in the feature class type and paste them into the geodatabase. But when I try exporting the individual shapefile using the previously reported method, the problem seems to be the same; the input feature is flagged as invalid. 

0 Kudos