Error - Publishing Story Map with Custom Theme

130
3
11-29-2021 12:55 PM
ZacharyHunt
New Contributor II

Hello my fellow ESRI test-subjects I mean customers,

I am trying to publish a story map with a custom Theme I created.  When editing the Story Map, the template looks correct (custom colors, etc.):

ZacharyHunt_0-1638219109602.png

However, after I Publish the story it defaults to the ESRI default "Summit" theme:

ZacharyHunt_1-1638219190169.png

Not sure what's going on here, likely a bug that ESRI knows about but has chosen to ignore until someone complains (here I am monopolistic overlords! please come to my rescue!)

 

Thank you for any relevant help

 

 

3 Replies
JansenLyons
Occasional Contributor III

Is your theme shared to the same sharing level as your story; eg private, organization, or public?

Jansen Lyons - Records and GIS Section - Public Works - City of Rio Rancho, NM
ZacharyHunt
New Contributor II

Hi Jansen, thank you for asking.  I did not see a sharing level option when I published the Theme similar to how Story Maps and other AGOL products, but this is something I had not considered...I may have to look into it as it makes sense that a permissions issue would be creating the bug.

I just tried a fresh Theme...this is all I see when I publish a Theme on my machine, when clicking the Publish button I don't get the typical private, org, public options:

ZacharyHunt_0-1638318782922.png

 

Thanks again

 

ZacharyHunt
New Contributor II

Nevermind Jansen, I went to my Contents page and found the sharing level option. The Theme is the same sharing level as the Story Map.  Thank you for asking though, may still lead to a solution