Create Feature Service does not complete

11-11-2014 04:23 PM
Esri Contributor


I am trying to create a ArcGIS Online feature service using ArcMap 10.2. The map document has only one layer with Point feature class as source. The feature class has approx 200,000 records. During the service creation, it gives message saying "uploading 13mb data to the server" and the upload finishes in chunks. It then says "server-side post processing" and this never finishes. Completion bar stays at approx 10% and never moves. I have waited for up to 2 hrs.

I also tried to send this point feature class data as zipped FGDB in ArcGIS Online to create feature service. Zip size is 16mb and seem to upload ok. I can see the service now but the image says "Creating service" and it never finishes. I tried to click on the feature server url. Any REST operation such as createReplica etc against it fails with no meaningful message.

Has anyone encountered similar error or problem.

I tried to upload feature class with only handful records ( < 100). It seem to be successful. Have I hit a limit on my ArcGIS Online for Organisation data limit?



1 Reply
New Contributor

I am having the same problem. Have you found any solutions?

0 Kudos