Classification par quantile

631
7
Jump to solution
03-17-2022 02:09 AM
Labels (3)
MameMarièmeNdiaye
New Contributor II

Bonjour, je suis débutante, j'utilise ArcGIS online, j'ai inséré une couche de données avec une variable quantitative que je souhaiterais classer par quantile sauf que je ne trouve pas le bouton bascule "classer les données". pouvez-vous m'aider c'est urgent.

0 Kudos
3 Solutions

Accepted Solutions
JesSkillman
New Contributor III

JesSkillman_0-1647517539213.png

Je pense que je vous comprends (mais mon français n'est pas très bien). Utilisez-vous la carte classique ou la nouvelle carte? On peut trouver l'option quantitative dans le menu des styles si vous utilisez la nouvelle carte. Voir la capture d'écran.

View solution in original post

0 Kudos
MameMarièmeNdiaye
New Contributor II

i want to classify my data by quantile how can i do that. I use the new map viewer

 

View solution in original post

0 Kudos
MameMarièmeNdiaye
New Contributor II

finalement j'ai trouvé la source du problème le type de données était en chaine. lors du chargement j'ai laissé à entier par défaut mais le nombre de caractère dépassait et le type était automatiquement converti en chaine.

merci pour votre aide

 

View solution in original post

7 Replies
JesSkillman
New Contributor III

JesSkillman_0-1647517539213.png

Je pense que je vous comprends (mais mon français n'est pas très bien). Utilisez-vous la carte classique ou la nouvelle carte? On peut trouver l'option quantitative dans le menu des styles si vous utilisez la nouvelle carte. Voir la capture d'écran.

0 Kudos
MameMarièmeNdiaye
New Contributor II

i want to classify my data by quantile how can i do that. I use the new map viewer

 

0 Kudos
JesSkillman
New Contributor III

Counts and Amounts > Classify Data > Quantile

JesSkillman_0-1647518980803.png

 

0 Kudos
MameMarièmeNdiaye
New Contributor II

i don't see this property

 

0 Kudos
JesSkillman
New Contributor III

Can you provide a screenshot of what you see?

0 Kudos
MameMarièmeNdiaye
New Contributor II

finalement j'ai trouvé la source du problème le type de données était en chaine. lors du chargement j'ai laissé à entier par défaut mais le nombre de caractère dépassait et le type était automatiquement converti en chaine.

merci pour votre aide

 

JesSkillman
New Contributor III

De rien. Merci pour la chance de practicer le français! 🙂