ArcGIS Online maps not accessible on wifi, works with ethernet

08-30-2019 06:48 AM
New Contributor II

Our IT unit just reimaged Panasonic laptops for our field staff to Windows 10, and they can no longer access AGOL web maps via wifi. They CAN access the web maps when connected at the office via ethernet. The error seems to be a TLS error, but the browsers have TLS 1.2 enabled. They have tried Chrome, IE and Firefox. What are we missing?

0 Kudos
1 Reply
MVP Regular Contributor


  1. Do you have different windows or enterprise firewall configuration being used for WiFi network vs Ethernet networks?  If using Windows Firewall or a antivirus with web filtering, try temporarily disabling these.
  2. Are you using a secured WiFi network i.e. WPA-2 or WPA-2 Enterprise?  Have you temporarily tried access on a unsecured WiFi network?  There was an issue where TLS v1.2 cannot connect to secure WiFi (802.1x) because  a Windows update but this was some time ago but if the the image used is older.  Take a look at
  3. Have you tried to use an external WiFi connection such as a public or home connection.
0 Kudos