Select to view content in your preferred language

ArcGis Map Access problem

2341
19
09-05-2023 06:27 AM
Labels (3)
nevcivanokumuş
New Contributor II

Hello,

I was previously downloading maps using QGIS from an ArcGIS server. However, now when I'm trying to access the server, I'm receiving an error that says "Arcgis: Access denied: Forbidden."

The server I'm trying to access the map from has the following URL: https://services.arcgisonline.com/arcgis/rest/services/World_Imagery/MapServer/tile/{z}/{y}/{x}

I used to download images in PNG format from there. However, even when I try to access the page by manually entering z, y, and x coordinates in my web browser, I can't access the page anymore. What could be the reason for this issue, and how can I resolve it?

Thank you for your assistance.

0 Kudos
19 Replies
Faiez
by
Occasional Contributor II

Hi!

1. Copy the below URL link and paste it on your browser.

 https://services.arcgisonline.com/arcgis/rest/services/World_Imagery/MapServer/

Faiez_0-1693924242440.png

2. Open QGIS Data Source Manager (as you already knew this).

3. Go to ArcGIS REST Server and make a new connection and use the above URL link.

Faiez_1-1693924467822.png

If you succeed, add a file to your screen and enjoy working.

Faiez_2-1693924702082.png

If  the ArcGIS REST Server does not exist among the list, make a new connection with ArcGISMapServer, which is often located on  the same place as ArcGIS REST Server appear.

Tile Mapping Services does not work the same way as ESRI REST and OGC. I think this issue has created problem with your download.

Good luck.

Best, Faiez

 

 

 

nevcivanokumuş
New Contributor II

Hello,

As you said, when I paste the link into the browser, I get this error.

nevcivanokumu_0-1693977192008.png

 

In QGIS, it gives Connection Failed: Network Error.

 

0 Kudos
Faiez
by
Occasional Contributor II

Please remove this (/tile/{z}/{y}/{x}) from your URL link. In my URL it does not exist.

You have not copied the Esri REST URL link, you have copied the Tiled Mapping Service (TMS) which has xyz.

 

 

0 Kudos
nevcivanokumuş
New Contributor II

Sorry but this URL is  yours. I mean, I dont add this (/tile/{z}/{y}/{x}).

I copied this URL ; https://services.arcgisonline.com/arcgis/rest/services/World_Imagery/MapServer/ 

and this does not open my browser. Also I created new ArcGIS REST Servers with this URL and that give this error : 

nevcivanokumu_0-1693994679652.png

 

nevcivanokumu_2-1693994961391.png

 

 

 

 

0 Kudos
Faiez
by
Occasional Contributor II

Hi!

No problem at all. You have to create this URL link in your own browser, start from this point.

1. 

Faiez_0-1694001093230.png

2. remove the connections that you have made previously.

3. Open a new project in your QGIS

4. Try to establish a new connection.

 

 

0 Kudos
nevcivanokumuş
New Contributor II

Hello,

First of all, I do as you say. But I can't connect to any of the services. Could it be network related? Or maybe I got banned from the servers? Because I used these servers for a long time and I downloaded the map.

nevcivanokumu_0-1694007411696.png

 

nevcivanokumu_1-1694007435102.png

 

 

 

 

 

0 Kudos
Faiez
by
Occasional Contributor II

Hi!

1. Clean your temp files

2. QGIS

Faiez_0-1694007844045.png

Faiez_1-1694007945412.png

3. You have lost connection with the server, once you make a connection to the server via the above screenshot. then try to make a new connection for your URL link.

1st connection with the Server

Faiez_3-1694008351117.png

2nd with the ArcGIS REST Server

Faiez_2-1694008270364.png

 

 

 

 

 

0 Kudos
nevcivanokumuş
New Contributor II

hello,

No operations with qgis are working. Because I can't connect to the services over my internet . Because of this I can't proceed in any way through QGIS. It keeps saying Connection failed.

Thanks for your effort.

0 Kudos
ecemmanav0
New Contributor

Hello Nevcivan,

I am struggling with the exact same issue. Did you find any solution? Please contact me.

0 Kudos