An issue with data editing - ArcGIS Online

204
4
03-27-2019 08:47 AM
BiHAdmin
New Contributor

Hi guys,

I cannot edit my attribute table in ArcGIS Online. Each time I enter the number in a new field/column, it disappears after a few seconds. I did that last week with the other table/layer and I didn't have any problem. I have admin privileges, and all edit options are turned on (related to that feature service - layer). It is a relational table. Please can you help me?

Thanks in advance and regards,

Boris Badža

0 Kudos
4 Replies
KellyGerrow
Esri Frequent Contributor

I'd suggest getting in touch with tech support or monitoring the edit request using developer tools to get a little more insight into the nature of the error.

https://community.esri.com/groups/cats/blog/2017/05/04/monitoring-web-service-requests-from-web-apps...

BiHAdmin
New Contributor

Thank you so much Kelly, I was following your instructions and identify the error- code 1000 in applyEdits line. It says that one of my sync columns does not allow NULL values, but all the columns I managed are set to allow NULL values, and I don't see that sync column on my list of Fields. Please can you tell how can I reach out to tech support directly. The support links, that I checked, are always direct me on GeoNet community and I wouldn't like to continue bothering entire community with my problem.

Regards,

Boris

    0 Kudos
    KellyGerrow
    Esri Frequent Contributor

    HI Boris,

    You can contact tech support using one of the numbers at this link: https://support.esri.com/en/contact-tech-support

    If you are outside of the United States, makes sure you select the correct country so that you connect with the right support staff.

    -Kelly

    BiHAdmin
    New Contributor

    Thanks Kelly!

    0 Kudos