AGOL sharing setting randomly changing

74
3
10-16-2019 09:38 AM
Highlighted
New Contributor II

We have had two separate feature services that were shared publicly randomly become unshared publicly and shared with a random group.  Both times the same group but a group I am unsure they were originally shared too. Is anyone else having this problem?

Tags (2)
Reply
0 Kudos
3 Replies
Highlighted
Esri Regular Contributor

Hi Natalie,

Are you still seeing this behavior or did this only happen twice? Is there another administrator in your organization that might have changed the sharing settings?

I didn't notice anything in the ArcGIS Online organizations I'm an admin in. If this is still occurring we would want to investigate it in more detail through Esri Technical Support

Thanks,

-Peter

Reply
0 Kudos
Highlighted
New Contributor II

Hi Peter

We noticed it twice a few days apart from each other.  No other admin could have changed the sharing setting.  In addition to this, we noticed a few other oddities after the latest AGOL release including map layer dropping out of a map, widgets in Ops Dash that lost reference to the map layers.  Because we can't repro the behavior I am not sure tech support will be able to help.  I was mostly looking to see if anyone else was having these type of issues. 

Reply
0 Kudos
Highlighted
Esri Regular Contributor

Hi Natalie,

The map layers being dropped was release-related and was addressed shortly after the update. Other ArcGIS Online organizations were running into it but we didn't get too many reports. 

Thanks,

Peter