Attribute Field Thousands Separator Default Set to Off instead of On

237
1
12-04-2014 01:14 PM
Status: Open
PamelaBrooks
New Contributor II
I find that I have to go into each field to turn off the thousands separator for attributes such as zip codes and FIPS codes for the state and county.  I think that if the default was set to turn the thousands separator to "off" instead of "on", then I would not need to visit each and every field to turn the separator off.  The same issue comes up with decimal places as well (record numbers, area)  Is there another way to change this default that I am overlooking?
1 Comment
IngmarAlbinson
These setting should follow regional settings on your computer (Control panel - Regional settings).