Network Field Evaluators Disabled

1308
1
11-30-2016 07:55 PM
Highlighted
New Contributor II

Hi all,

I have an existing Network Dataset that was provided by an external organisation. It already has a Time_using_SpeedKPH attribute but I need to reduce the speed by a factor of 0.75.

I'm new to Network Analyst so I'm still getting a handle how it all hangs together. I have though found that what I seem to need to do is alter the current Field Evaluator value ([LENGTH_M]*60)/([SPEED_KPH]*1000) by a factor of 0.75. Thing is I can't edit that, or any other, evaluator.

I can put the cursor into the 'Value =' box but I can't change anything. Also, both parser buttons are greyed out as are all the items in the Functions list.

I'm guessing that the network dataset has been locked to editing but I'm not sure on how to check this.

The screenshots are attached.

Any help would be greatly appreciated.

Cheers,

Don

Reply
0 Kudos
1 Reply
Highlighted
New Contributor II

Hi,

Seems to be fine now. I know that initially when I had this problem I checked that the network dataset wasn't being used elsewhere. It was in ArcMap so I closed ArcMap but the problem persisted for the hour or so I tried various ideas.

Another day and I tried again without that network dataset being opened in ArcMap at all prior to me trying. Now it's working!

Reply
0 Kudos