cannot display stops on map

345
3
12-05-2012 04:48 AM
Highlighted
New Contributor
Hi
The valid stops of my route layer are not visible on the map (there are only shown as symbols in the NA window). How can I display them on the map? The routes that I calculated are visible. I calculated the stops by using the tool "calculate locations".
I need to see the stops on the map for relocating some of them.
Thank you for you help!
Tags (2)
Reply
0 Kudos
3 Replies
Highlighted
Esri Regular Contributor
In the NA Window, right-click on one of the Stops and choose Zoom to Selected Features. Does the map zoom to somewhere else and show you the stops? If yes, then most likley the locations on them are "stale" from when the Calculate Locations was run and when they were used. You could right-click on the Stops and choose to "Recalculate Location Fields" and then All to re-do the locations.

Jay Sandhu
Reply
0 Kudos
Highlighted
New Contributor
Thank you for your answer! Unfortunately it did not work. To zoom to selected features did not help. I am using ArcGIS 9.3.
Thanks
Reply
0 Kudos
Highlighted
Esri Regular Contributor
Make sure the stops feature class in the Route analysis layer is turned on and has valid symbology.

Also, in the NA window if you zoom to selected, you can also press the 1 (number one) key and it will flash the location where the stop is snapped to on an edge.

If nothing has worked, create a new route layer and add the stops again (with geometry not locations) and are they visible?

Jay Sandhu
Reply
0 Kudos