Trouble using Find, Edit, Filter Template with an ArcGIS Online public account

2892
1
07-20-2015 03:44 PM
TabithaFraser1
New Contributor II

Hello,

I've been experimenting with an ArcGIS Online public account, and it seems like no matter how I upload a shapefile I can't use it in an editable app. For example, when I try to edit my shapefile with Find, Edit, and Filter template it says there isn't a usable layer in my map to work with. Same with the GeoForm.

I've worked with an organizational account before, where I usually publish layers from Desktop, but that isn't an option with this account.

Is there a way to upload my shapefile so I can use it with one of the app templates? Or do I need an organizational account for that? I'm not a developer.

So far I've tried uploading it as a zip file into My Content and directly into my map. I've also tried to upload it as a zipped geodatabase.

Just to clarify, the layer shows up in the app just fine. I just can't use any of the tools like find or edit with it.

0 Kudos
1 Reply
TabithaFraser1
New Contributor II

I got some feedback on this over at Stack Exchange. You can't use templates with Public accounts, as far as I can tell. No matter how you upload the layer you are trying to use.