Select to view content in your preferred language

Sidebar Show Table

534
2
Jump to solution
06-12-2023 12:19 PM
LondonWalker
New Contributor III

Hi,

I can't seem to get the show table configuration to work. It will turn on, but it won't add anything. Is there a way I can get it to show up?

0 Kudos
1 Solution

Accepted Solutions
KellyHutchins
Esri Frequent Contributor

The option to open a table should show up on the layer list component. You'll see an icon next to the layer name. Configuring that capability can be a little confusing (we are working on improvements for this) because you have to select the layer you want from the list above and then enable the capabilities (like table) that you want to see for that layer. So in this example we've enabled the table for the Unified School District layer. 

Also try launching the preview version of the app and see if the table icon appears there. 

Screenshot 2023-06-12 at 2.04.50 PM.png

View solution in original post

0 Kudos
2 Replies
KellyHutchins
Esri Frequent Contributor

The option to open a table should show up on the layer list component. You'll see an icon next to the layer name. Configuring that capability can be a little confusing (we are working on improvements for this) because you have to select the layer you want from the list above and then enable the capabilities (like table) that you want to see for that layer. So in this example we've enabled the table for the Unified School District layer. 

Also try launching the preview version of the app and see if the table icon appears there. 

Screenshot 2023-06-12 at 2.04.50 PM.png

0 Kudos
LondonWalker
New Contributor III

Thank you. This seemed to be my issue. I have a group layer, and it won't add the table for the group layer or show the individual layers in the dropdown, so I have to add the layers individually to get the table view.

0 Kudos