GeoForm

3959
4
Jump to solution
09-16-2014 06:44 AM
BertrandGenty
New Contributor II

Hi,

I have a problem with the new geoform template.

When I submit new entry, the new point on the map disappears

I used a feature service . the projection is ok.  The feature service i used there works well in the webmap agol.

But at the end when i submit new entry, the new entity and data are not added on the map nor in sde..

I am blocked

would you have a track ?

 

 

1/ submission of new entry

geoform.png

2/the new point disappears when I submit new entry.

 

geoform1.png

thanks

 

 

Bertrand Genty

Mairie de Paris

DSTI/SDDP/BPPG/Services Transverses SIG

Support SIG

0 Kudos
1 Solution

Accepted Solutions
Charles-Henryde_Guillebon
New Contributor II

Hello Bertrand,

Your issue reminds me a similar one I faced.

If I am right, it was due to a field with null value not authorized:

the data input was not accepted and as a result, your object is not created.

Could you check this hypothesis?

Regards,

CHarles-Henry de Guillebon

GIS Consultant at Esri France

View solution in original post

4 Replies
Charles-Henryde_Guillebon
New Contributor II

Hello Bertrand,

Your issue reminds me a similar one I faced.

If I am right, it was due to a field with null value not authorized:

the data input was not accepted and as a result, your object is not created.

Could you check this hypothesis?

Regards,

CHarles-Henry de Guillebon

GIS Consultant at Esri France

StanislasPACHULSKI
Esri Contributor

Bonjour Charles Henry

Est-ce pour moi ?

Cordialement

Stanislas PACHULSKI

Le 17 sept. 2014 à 20:37, "Charles-Henry de Guillebon" <geonet@esri.com<mailto:geonet@esri.com>> a écrit :

GeoNet <http://jiveon.jivesoftware.com/wf/click?upn=Dg1s4x8le7Lmxv8KWGaqo8h7SGfRSMkw-2FpvHGF9-2FW3rK-2Bvs1kL9-2FnG6jjf2NZhrLDz0M-2BrY-2By9IaziQEKVk3Hg-3D-3D_2PXGgreaTg2HghtfKzgiFtQp2VuQFKzwct-2BNKw-2FareY88TdgrKcQi0w3eEazz-2FT5h9asAZehQksfHuS-2FXZ0zjfDgSG1-2FCSJBhp9ofa-2B0waGMrCmuLSO46sOX1LykkCsFwL-2FREHR7qfT-2FCkXqaQ8pSi9OqMZ3akrhuW0G5CT7daOc-2BMmD9B7b5-2FkUnH99mtDluw1Ya2XOQrhsDRhfygVoeNnAFSGABdwzofQJFaUcEets8NislL6bGtZHA8IVeOwAjRhHEwYru771bPCTpNdzg3TGvH3WnEvNoj9rxflezTOtRgYAel6QnKPq9mXqx0XtYVpKjwbPt0gYkP3XJjqWfA-3D-3D>

GeoForm

reply from Charles-Henry de Guillebon<http://jiveon.jivesoftware.com/wf/click?upn=Dg1s4x8le7Lmxv8KWGaqo7A4BXwO9PY1WvQ5cXCtK498fPiiZBgW6xSi0nwikbYr-2BcH1RpldsyEbrNmoTEu68AjXfRAYiYnHljH-2BJ1FCmhM-3D_2PXGgreaTg2HghtfKzgiFtQp2VuQFKzwct-2BNKw-2FareY88TdgrKcQi0w3eEazz-2FT5h9asAZehQksfHuS-2FXZ0zjfDgSG1-2FCSJBhp9ofa-2B0waGMrCmuLSO46sOX1LykkCsFwL-2FREHR7qfT-2FCkXqaQ8pSmTHznq-2F39QCFEoVUGwfRfN9YoMvCjyqtMU-2FILjBp-2FN-2BC9Pk5PyQ6NVAbGVlLvma5rL-2BQs9YLRvaAT-2BH1l8Lv3xZCTelB4bzr4NtE014tPCj4aGtXatWY82UEpwPtH2QjbnhJp8arQWPfqXAnL4a2Te-2B7YTQjjkqDCB3wu12piWBMDCz3nQncZG2dG5ckhUJbQ-3D-3D> in Bertrand Genty - View the full discussion<http://jiveon.jivesoftware.com/wf/click?upn=Dg1s4x8le7Lmxv8KWGaqo0VQjeJBYpG9HGC8QZBT-2FEyjkSsQv3qfkfqSkdf6-2F-2BGssSC35MYd5RYkfYHFwHH6LoBewBImocJvRm1z8BD0rSE-3D_2PXGgreaTg2HghtfKzgiFtQp2VuQFKzwct-2BNKw-2FareY88TdgrKcQi0w3eEazz-2FT5h9asAZehQksfHuS-2FXZ0zjfDgSG1-2FCSJBhp9ofa-2B0waGMrCmuLSO46sOX1LykkCsFwL-2FREHR7qfT-2FCkXqaQ8pSv01Rncj3s759BImJRg33s-2FC6Mmtk9qD2If2gOec9PggmSsnowCdYZPlpTRiEQ3bBnJArGmTBuD2864j6MFLo7Sa7ur0BTIPMvUY3g3mhiYiv5R0o4u-2FXj-2FrjsfqCq6z2aKpcQP-2F6f3Ln7B5Ob1zUXYr0fOtS2UBNKXPbT3ViSzMQhHCaZhZ78g1LbKA2Qtv6Q-3D-3D>

0 Kudos
Charles-Henryde_Guillebon
New Contributor II

Bonjour Stan,

Non ce n'est pas pour toi ; c´était ma réponse pour Bertrand de la Ville de Paris.

Bien amicalement de Cracovie,
Charles Henry

0 Kudos
BertrandGenty
New Contributor II

Hi Charles-Henry,

this is the good way. I have just tried and everything works perfectly. It was due to a field with null value not authorized.

You have reason. I can use now the geoform template.

Thank you very much for this effective answer !

Regards,

Bertrand Genty

Support SIG

DSTI - Ville de Paris

0 Kudos