Unable to add community members to the initiative team

298
5
Jump to solution
08-07-2018 09:22 AM
ThomasDAVID
New Contributor

Hello,

On the 19 june 2018 release note, I can read :

  • [Hub] You can now invite community members to join your initiative team (and edit the items inside your initiative)

But, when I try, it doesn't works. The Hub send a mail to my community member but after, in the portal, there's no notification. In the url parameters, the id is not the id of the group but it's the id of the initiative app.

Is it normal or it's a bug ?

Thanks for your answer

Regards,

Thomas

0 Kudos
1 Solution

Accepted Solutions
GrahamHudgins
Esri Regular Contributor

Should be fixed now. Let us know if it's not!

View solution in original post

0 Kudos
5 Replies
GrahamHudgins
Esri Regular Contributor

Hi Thomas,

We are currently aware of a bug relating to the 6.1 upgrade of ArcGIS Online. Can you tell me if you activated your Hub before 6.1 was out (before ~March/April of this year)?

0 Kudos
ThomasDAVID
New Contributor

Hi Graham,

Thank you for your quick answer !

I confirm my Hub was activated before the 6.1 update. So I think that is the cause of the problem because I tested this morning on a another Hub activated after the 6.1 update and that works fine on this one.
Do you know when this bug will be fixed ?

0 Kudos
GrahamHudgins
Esri Regular Contributor

Hopefully very soon. I'll report back here when it's resolved.

0 Kudos
ThomasDAVID
New Contributor

Great ! Thanks you

0 Kudos
GrahamHudgins
Esri Regular Contributor

Should be fixed now. Let us know if it's not!

0 Kudos