Referenced feature layers not appearing in data manager

1549
8
Jump to solution
07-22-2016 07:14 AM
DavidColey
Frequent Contributor

Hello - I have several referenced feature layers and image services, shared with everyone and added to my publicly available Open Data group.  But the layers will not display in the Data Manager, nor are they found by keyword search.  Is there some trick to making the layers appear in my Data Manager?

Thanks-

David

0 Kudos
1 Solution

Accepted Solutions
CourtneyClaessens
Occasional Contributor III

Hi David,

There were insufficient resources available to process background jobs which resulted in long delays in seeing datasets in sites. To correct, we scaled resources to remove the delay.

Courtney

View solution in original post

8 Replies
JakeSkinner
Esri Esteemed Contributor

Hi David,

I'm assuming your reference feature layers are services from ArcGIS Server.  If this is the case, are you AGS services externally accessible?  They will need to be in order for them to appear in Open Data.

0 Kudos
DavidColey
Frequent Contributor

Hi Jake, yes our referenced feature layers are services from ArcGIS Server, and all are externally accessible.  This appears to be a recent issue for us.  I had added a feature and an image service to our agol orgs open data group.  That referenced feature layer and image service continues to be visible.  My server environment is at 10.4.1.

0 Kudos
CourtneyClaessens
Occasional Contributor III

Hi David,

We're experiencing an issue with harvesting datasets right now and working to get it resolved - I'll let you know when it's fixed. Apologies.

Thanks,

Courtney

0 Kudos
DavidColey
Frequent Contributor
0 Kudos
CourtneyClaessens
Occasional Contributor III

Things look good now on on my end - will you please check again and report any issues here?

0 Kudos
DavidColey
Frequent Contributor

Hi Courtney, yes everything in the open data group is now visible in the data manager.  Can you provide any info on what the issue was?

0 Kudos
CourtneyClaessens
Occasional Contributor III

Hi David,

There were insufficient resources available to process background jobs which resulted in long delays in seeing datasets in sites. To correct, we scaled resources to remove the delay.

Courtney

DavidColey
Frequent Contributor

Excellent, thanks very much.  Yes, that's very much consistent with what I was seeing yesterday in terms of some index errors on existing data sets as well-

0 Kudos