"An error occurred fetching data": Cannot access data from data tab within open data platform

945
2
06-15-2017 01:23 PM
RachelMicander
New Contributor II

Hello, I am having issues with data download and display in my open data page. When I click on the data tab to access the data table, filter, and download, I see the message: "An error occurred fetching data" in red below the data column names (see below image). I have tried resetting the datasets and downloads and have checked all the services on the REST pages of both servers I am feeding data from and everything is functioning normally on the REST pages. I had this problem intermittently a few weeks ago, but it was only with a couple datasets and the problem seemed to resolve itself - now the issue is with all of my datasets. The open data page is not live yet.error on Open Data data page

Thank you for any help in advance.  

0 Kudos
2 Replies
CourtneyClaessens
Occasional Contributor III

Hi Rachel, 

I'd recommend filing a ticket with support so they can get a server analyst to look into this. Your services are periodically returning 400's on open data's requests, which is causing the error in the site. eg: https://gisweb.unr.edu/nbmg/rest/services/Hazards/Earthquakes/MapServer/7/query?where=1%3D1&text=&ob... 

Courtney

0 Kudos
JimDahl
Occasional Contributor

i am having similar situation. it worked this morning, now problem is solid. Esri has created a ticket for me. uploaded data works, services do not.

0 Kudos