Open Data Search for Applications

2892
2
Jump to solution
08-04-2015 05:10 PM
BradySmith
Occasional Contributor

I am trying to set up our open data site and cannot figure out how to get an application to show in a search. From the documentation it appears it should display and launch from the search window since it is using the url, or am I mistaken?

This excerpt below is from the help documentation .

The following data types are supported in ArcGIS Open Data but do not have their own dataset page. Users can search for these items within a site and access them directly from the search results page. These items will not appear on opendata.arcgis.com:

  • Web maps—The web map will open in an ArcGIS Online Map Viewer in a new tab
  • URLs—The registered URL will open in a new tab
  • Documents—Word documents will download in the browser
  • PDFs—The PDF will open in a new tab
Tags (2)
0 Kudos
1 Solution

Accepted Solutions
CourtneyClaessens
Occasional Contributor III

Hi Brady,

We don't support web applications directly at this time - that is, ArcGIS Online items that are web applications will not appear in the search. However, if you copy the web application link and create a new ArcGIS Online item that is a document link, it will appear in the search results and the user will be directed from there. It's a workaround for now until we support web apps.

In Online:

Add item --> from the web --> type: document.

Hope that helps,

Courtney

View solution in original post

2 Replies
CourtneyClaessens
Occasional Contributor III

Hi Brady,

We don't support web applications directly at this time - that is, ArcGIS Online items that are web applications will not appear in the search. However, if you copy the web application link and create a new ArcGIS Online item that is a document link, it will appear in the search results and the user will be directed from there. It's a workaround for now until we support web apps.

In Online:

Add item --> from the web --> type: document.

Hope that helps,

Courtney

BradySmith
Occasional Contributor

That worked. Thanks for the work around.

0 Kudos