Hub Site gives error when trying to create a new page

07-10-2020 04:44 AM
Occasional Contributor

When I try to create a new page for my Hub Site, I type the page name and click Next and then get the following error:

The error will switch back to the Next button and when I try again the same thing happens.  I tried different browsers and that didnt make a difference.  I also tried making a new page on a different Hub Site we have and it worked so I am worried that this error is specific to this Hub Site.

0 Kudos
3 Replies
by Anonymous User
Not applicable

can you please log a support case so we can take a look with your specific site? looking at what your browser's network tab says when filtered for "XHR" (and you click the button) might shed some more light....but we'll need to take a look

New Contributor II

Hi Graham, did you get to the bottom of this, as I'm having the same issue? Do you think it could be related to permissions? Thanks, Heather

New Contributor III

Hi, have you had any luck on this query? I'm running across the same issue. Thanks.

0 Kudos