Create Event - Some thing went wrong - I am getting an error message when trying to save/publish an event. It let me post one but not the other.

350
4
06-28-2019 07:22 AM
CarlyPetersen
New Contributor

It let me publish one event, and then gave me an error or something went wrong for the other... help? Thank you!

0 Kudos
4 Replies
BrianRollison
Esri Contributor

Hi Carly Petersen‌ -- thanks for reaching out, sorry to hear there is something go wrong.  A few quick troubleshooting items...
- Ensure you are creating events for an initiative with a site (doesn't matter the sharing visibility)
- Make sure all required fields are correctly filled out

You'd be surprised how often those two things solve issues.  If not, which sounds like might be your case, then try and save an event as a draft (only the title is required) and making updates to the event you already creating (could be as small as a quick punctuation change).

If any of those fail and you still cannot create new events, then shoot me an email @ brollison@esri.com so we can troubleshoot your org's events system.  Thanks!

0 Kudos
CarlyPetersen
New Contributor

Hi – thanks for responding. When I try to save a draft with just the event title, it says Error Saving Event! (The initiative box is autofilled)

Carly Petersen, AICP

Senior Associate

Houseal Lavigne Associates

t. (312) 372-1008, 115 | e. CPetersen@hlplanning.com<mailto:CPetersen@hlplanning.com>

0 Kudos
DanteLee
Occasional Contributor II

Were you able to get this resolved? Found that I'm running into this as well

Brian Rollison

0 Kudos
NickB4Will
New Contributor

I was receiving an unexplained error when I tried to create an event with Google Chrome. Didn't change anything, then tried creating on via Microsoft Edge... voila! Worked fine. 

0 Kudos