ArcGIS Hub Questions

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Latest Activity
Sort/Filter :
POST
I have configured a Hub portal, but I noticed that there is a tab left unconfigured. The pages I added appear with th...
AlessandraRamirez
by AlessandraRamirez New Contributor
in ArcGIS Hub Questions Last Updated Friday
0 0
0
0
103
POST
Did ESRI Change the Way They Point to Categories?In response to “Categories & Group IDs persisting in the Search URL"...
KristenWobbe1
by KristenWobbe1 Occasional Contributor
in ArcGIS Hub Questions Last Updated Thursday
0 0
0
0
148
POST
Based on the HTML below, how can I change the hyperlink color to white instead of the default blue in the text box?<h...
Ed_
by Ed_ MVP Regular Contributor MVP Regular Contributor
in ArcGIS Hub Questions Last Updated Thursday
0 2
0
2
142
POST
We have a deployment of Hub Basic and we're up to 10 government agencies that share content to our Hub. We employ dat...
KansasDASC
by KansasDASC New Contributor III
in ArcGIS Hub Questions Last Updated Wednesday
0 0
0
0
108
POST
I've had to go in and edit the html to show pngs hosted on ArcGIS Online. This is for a set of cards.Previously the i...
elpinguino
by elpinguino Occasional Contributor III
in ArcGIS Hub Questions Last Updated a week ago
0 0
0
0
117
POST
The data update dates on the new search experience on ArcGIS Hub are inconsistent and confusing compared to classic v...
ZweliGwala_eThekwini
by ZweliGwala_eThekwini New Contributor
in ArcGIS Hub Questions Last Updated a week ago
0 0
0
0
50
POST
The data appears as expected when I refresh the page. The "no results" issue happens nearly half the time (tested acr...
AndreaC
by AndreaC New Contributor II
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
110
POST
I understand map image layers can fall into the "datasets" item family or the "maps" item family (as a map service). ...
svazq
by svazq New Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
125
POST
Hello, I have a Web AppBuilder map that uses the smart editor widget imbedded in a hub site. This was set up several ...
DeniseJensen_wgfd
by DeniseJensen_wgfd New Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
104
POST
We created a Hub site a few months ago, and recently realized that using the “sign in” button results in “invalid cli...
julianasw
by julianasw New Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
78
POST
I created a data HUB and added the print widget. How to I add our logo so it shows on the prins from the HUB?
MariyanaKostov1
by MariyanaKostov1 New Contributor III
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
107
POST
In the NEW EXPLORE SEARCH, it appears that the URL for each of our items is no longer using the item title and instea...
KristenWobbe1
by KristenWobbe1 Occasional Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 2
0
2
152
POST
Regarding the NEW SEARCH EXPERIENCE:1) Hub is no longer splitting Feature Service sublayers (Feature Layers) out as i...
KristenWobbe1
by KristenWobbe1 Occasional Contributor
in ArcGIS Hub Questions Last Updated 3 weeks ago
0 0
0
0
133
POST
I work at an arboretum and have been working on developing a Field Maps project to map our trees and their height, st...
h1ermis
by h1ermis New Contributor
in ArcGIS Hub Questions Last Updated 3 weeks ago
0 1
0
1
152
POST
In our open data hub site I can't seem to hide the Object ID fields from the pop ups.I went back to the service and u...
AnneTetley
by AnneTetley Occasional Contributor
in ArcGIS Hub Questions Last Updated 3 weeks ago
0 2
0
2
115
131 Subscribers