ArcGIS Hub Questions

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Latest Activity
Sort/Filter :
POST
I have an embedded instant app (basic) to show a park location map on my hub site. When I test the site by logging ou...
Leigh_Brooks
by Leigh_Brooks New Contributor II
in ArcGIS Hub Questions Last Updated Saturday
0 2
0
2
61
POST
I'm a hub novice. I set up a site for a volunteer group and am testing on mobile phone since there doesn't seem to be...
Leigh_Brooks
by Leigh_Brooks New Contributor II
in ArcGIS Hub Questions Last Updated Friday
0 2
0
2
52
POST
I'm looking at a feature layer called "Hub Events" in our Organization's Content and it looks like data for ALL the E...
JayJohnsonWashoeCounty
by JayJohnsonWashoeCounty Regular Contributor
in ArcGIS Hub Questions Last Updated a week ago
0 0
0
0
263
POST
Is it possible in Hub to move the Login button? It seems to be creating a lot of confusion for our users who go to ou...
KansasDASC
by KansasDASC New Contributor II
in ArcGIS Hub Questions Last Updated a week ago
0 0
0
0
42
POST
Hey folks,I am trying to do a dropdown in the Header nav bar of our ArcGIS Hub Site.  I grabbed the Bootstrap3 drop d...
JDScharf
by JDScharf New Contributor II
in ArcGIS Hub Questions Last Updated a week ago
0 2
0
2
74
POST
How can I download data from an election results map?  Thanks.
rootsmusic
by rootsmusic New Contributor III
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 1
0
1
61
POST
Good morning, I am having an issue with a shared org hub site not displaying the name of the Hub or the summary.  It ...
JulesBarrett
by JulesBarrett New Contributor II
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 2
0
2
143
POST
Hi Hub community,Our end users are working between large screens and laptops. When we move to the large screen, I not...
Lindsay
by Lindsay New Contributor III
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
22
POST
Hi! I am having trouble getting the following code to center a navigation bar in a hub site. The result is that the e...
ErichSchreier
by ErichSchreier New Contributor
in ArcGIS Hub Questions Last Updated 3 weeks ago
0 0
0
0
45
POST
I have set up a Hub Site and the Default looks great!  Two Issues:I have placed 2 application cards on the main page ...
GISPro1
by GISPro1 New Contributor III
in ArcGIS Hub Questions Last Updated 3 weeks ago
0 1
0
1
50
91 Subscribers