ArcGIS Hub - Failed to create initiative error message

980
5
Jump to solution
10-14-2019 06:39 AM
deleted-user-sNUdtFrn2yEY
New Contributor III

Hello, I hope you can assist me with my question. We started making some Hub sites and everything was working fine the last couple of months and then today when we (me and another user) tried to create a new Hub site we get the "Failed to create initiative" error message. It creates the Content and Group, but not the site. We are a bit perplexed because we both had not problems creating Hub sites earlier and now all of the sudden we get this error message.

Thanks for any assistance you can provide and I look forward to hearing abck from you all. I love the Hub sites, it's such a great way to share focused content.

Best regards,

Colleen Madigan Schelde

Ørsted/radius Elnet

comas@radiuselnet.dk

+45 9955 6902

0 Kudos
1 Solution

Accepted Solutions
by Anonymous User
Not applicable

This is why "new site" is failing. We're pushing a fix for it in a few hours...no need to request additional privs from your admin

View solution in original post

5 Replies
by Anonymous User
Not applicable

Do you by chance know if your user has the "Share group to public" user privilege? We have a bug that is being fixed tomorrow relating to this priv. You don't need it but our app expects it. 

0 Kudos
deleted-user-sNUdtFrn2yEY
New Contributor III

Hello Graham -

Thanks for your follow up.

I have the Creator User Type and we have the role privilege - "share content with the public", not "share group to public."  Everything worked fine for us last week in creating Hub sites, we are setting some up for Department specific content.

Should I work with our AGOL Administrator to revise our privileges? It shows that I have access to Hub in the Essential Apps Bundle.

Have a great day and I look forward to hearing back from you.

Best regards,

 

Colleen Madigan Schelde

Ørsted/radius Elnet

comas@radiuselnet.dk

+45 9955 6902

0 Kudos
by Anonymous User
Not applicable

This is why "new site" is failing. We're pushing a fix for it in a few hours...no need to request additional privs from your admin

by Anonymous User
Not applicable

Fix is out

deleted-user-sNUdtFrn2yEY
New Contributor III

Thanks so much!

0 Kudos