GeoEvent Definition Blank

09-10-2013 07:09 PM
Esri Contributor
I ran into an issue a couple of weeks ago where I tried to open a GeoEvent definition and Manager opened into a blank page.  I solved the problem by logging into Manager as arcgis/manager.  Apparently ArcGIS was the owner of the GeoEvent Definition and only the owner can view/edit it.  Getting ready for a demo tomorrow and I am using the Twitter connector.  All was great till I tried to login to the GeoEvent Definition and none of them will open.  Any ideas...?  How can I figure out who the owner is?[ATTACH=CONFIG]27338[/ATTACH]
Eric J. Rodenberg | Solution Engineer Transportation Practice
Esri | 7775 Walton Pkwy, Suite 270 | New Albany, Ohio 43054-8202 | USA
T 614-933-8698, ext. 5503 | |
0 Kudos
2 Replies
New Contributor
This might sound stupid. But open the GeoEvent Processor manager in Internet Explorer, the definition page wont be blank then 😉

Good luck on your demo tomorrow!
0 Kudos
New Contributor
The latest version of Chrome (which automatically updates for you) is not compatable with with one of the internal JavaScript libraries (Dojo) that we are utilizing.  It is a known issue that it is affecting the GeoEvent Definition and Log pages of GeoEvent Processor Manager.  We are in process of creating a patch for this that will make the pages work again in the latest Chrome (will be avialable shortly).

The workaround for now is to use another browser (Firefox or IE) until you can apply the patch.
Sorry for any inconvenience this may cause,
Adam Mollenkopf
ArcGIS GeoEvent Processor for Server - Product Lead
0 Kudos