using ArcGIS Field Maps on an older or unsupported iOS

166
0
08-01-2022 12:00 PM
RosieYacoub
New Contributor III

We currently have 9 iPad mini 4 that we run ArcGIS Field Maps on.

Apple has a tendency to stop supporting iPads around 5 years, according to a couple websites. However, according to this website:

https://www.digitaltrends.com/mobile/which-tablets-are-compatible-with-ipados-16/

the next iOS will not be compatible with the mini 4. I am thinking this means it is time to replace all the iPad mini 4s. Anyone want to counter with experience running ESRI apps on devices with old iOS?  I am wondering if we could at least use the iPad mini 4s as backups if we don't upgrade our ArcGIS FieldMaps?

0 Kudos
0 Replies