Problems with android galaxy active 2 and Field Map

04-18-2022 08:32 AM
New Contributor II

I have problems working with android device samsung galaxy active 2 (Android 9 Version T395UBSCCUI2) and Field map (version 22.1.1).
When I apply the Field map update on the tablet and go to run the fieldmap program, it closes and does not work.
In other cases it does not synchronize and/or does not let take data.
Is there a problem with the certificate?
I appreciate your help

5 Replies
New Contributor II

Could it be the Android version?

New Contributor

Our Samsung Galaxy Active 2's are having the same issue after updating to 22.1.1

We were having Field Map crash before due to the errors with Tracking. According to other community posts, 22.1.1 was a hot fix for that issue, but I looks like it caused another. 

After digging through some of the logs I could glean out of Field Maps before it crashed, there was some authentication errors in the application. 

New Contributor II

Previous versions worked fine, until the last version generated problems.
The problem occurs on Samsung Active 2, Samsung Active 3 does not have this problem.
We took some Active 2 tablets without app update and tested, everything works perfectly.
When applying the update, it stops working.
We went back to the previous version of the app and removed the automatic update option.
We are now waiting for a new update....
I understand that Android and IOs are the future, but it's a pity that Android as an operating system is so fix one thing and another one fails.

New Contributor II

Interesting what you mention @JustinCrowther with the authentication, we had had problems with the certificates, it gave us authentication errors.
To solve it we had to install the esri certificates on the tablet directly and we solved it.
This time, as a test, I also downloaded the certificate and re-installed it, but it did not improve.

0 Kudos
New Contributor

Was having the same issues for the past two weeks. I saw Samsung finally had an update available that I installed today. 
Is what I am now running. It did initially crash the tablet but uninstalling field maps and reinstalling did help me. It also helped for me to disconnect from my WiFi but I believe it was a separate issue that had to do with network protections etc. when logging in.

0 Kudos