Organization Log-In Crashes on Field Maps

189
0
10-05-2021 09:50 AM
SaraJLD
New Contributor III

Has anyone else seen this issue? 

On iOS and Android devices (browser works fine) when we try to have multiple users logging into the some device, they can log into the unit just fine (Apple Accounts, Google account on the Droid, etc.), but Field Maps does not allow switching between multiple users on the same data collector device.

Here is a quick video clip: https://drive.google.com/file/d/1Bui23jOG04AcNexBfEDKSaslrXO5wCtE/view?usp=sharing

We use an organization URL to access the apps - the original user will log out, and then if you try to log back in, the window skips the rest of the 2FA process so another user can't access Field Maps. All users are on 2FA - so it will probably work without the 2FA, but then users won't be able to access project materials or collaborate.

For troubleshooting, I have tried:

  • Switching wifi networks, tried it with and without the VPN
  • Killing/Force Stopping the app
  • Kicking all users off the device (it still caches the previous user's information)
  • Restarting
  • Reinstalling and updating the app

Any advice is welcome! Thank you for the help!

Tags (2)
0 Replies